All new App Store submissions must be with iOS 4

Interesting announcement from Apple today that all new applications and updates to existing applications submitted to the App Store must be built with iOS4.

Make sure that your applications are compatible with iOS 4. All new applications and updates to existing applications must be built with iPhone SDK 4. In addition, the App Store will no longer support applications that target iOS 2.x.

Also I guess we should not be surprised that support for iOS 2.x is being dropped. Hopefully those 5% of users who were still using 2.x back in March have upgraded by now.

Never Miss A Post

Sign up to get my iOS posts and news direct to your inbox and I'll also send you a PDF of my WWDC Viewing Guide

    Unsubscribe at any time. See privacy policy.

    Archives Categories